Home Duet/Cafe Duet

What version of Java does Duet currently use?

Spire_JeffSpire_Jeff Formerly Caffeinated ProgrammerPosts: 1,917
Is Duet still using Java 1.4? If so, anyone know of any plans to move to Java 1.5 or 1.6?

Thanks,
Jeff

Comments

  • jjamesjjames AMX Sustaining Engineer Posts: 2,901
    Still using 1.4 last I checked. There hasn't been an update in ages.
  • PhreaKPhreaK Senior Member Posts: 966
    Yep, v3.x firmware is still running J2ME 1.4 CDC which tops out at JRE 1.3 compatibility.
Sign In or Register to comment.