5200i Feedback Issues

PyramidPyramid Junior MemberPosts: 2
Hi,

I've picked up a system that was programmed by a third party over a year ago. When the system was originally commissioned and handed over everything worked fine on the 5200i touch panel installed in the master bedroom.

Recently the system has had an iPad added to it. The iPad does not refer to any of the controls for the master bedroom at all. The iPad is a direct copy of the main living area only.

Whether it is coincidence or related I am unsure but immediately after the addition of the iPad the customer reported that the master bedroom panel was not responding to button presses at all. I troubleshooted the problem to connection issues and as it was connected via WEP I changed it to WPA/PSK to see if that worked any better, which it did.

Now that the panel is reconnected to the system there seems to be an issue with volume feedback. The button controls do operate and turn the volume up/down respectively but no feedback is being sent to the panel.

I have since updated the firmware and reloaded the panel design along with double checking the code to see if anything obvious had occurred but nothing was standing out.

Has anyone experienced anything like this before or can suggest anything to try next?

Thanks

Andy
Sign In or Register to comment.