Home NetLinx Modules & Duet Modules

Duet Cisco C90 Camera presets bug

samossamos Junior MemberPosts: 106
Anyone ever have a problem with the camera presets on this module.

I am using the CAMERAPRESET_POS command. Works most of the time, but sometimes it seems like when you recall a preset the camera goes to the preset and then move back to almost like a home position. Also presets over the number 10 don't seem to recall back to the exact location that you save them on. Weird. I have latest firmware in my codec and camera and my module version is
Cisco_TC_v1_3_3_dr1_0_0

Comments

  • rfletcherrfletcher Junior Member Posts: 217
    samos wrote: »
    Anyone ever have a problem with the camera presets on this module.

    I am using the CAMERAPRESET_POS command. Works most of the time, but sometimes it seems like when you recall a preset the camera goes to the preset and then move back to almost like a home position. Also presets over the number 10 don't seem to recall back to the exact location that you save them on. Weird. I have latest firmware in my codec and camera and my module version is
    Cisco_TC_v1_3_3_dr1_0_0

    Are the presets you're having trouble with at or almost at one of the camera stops? I've seen weird behavior with the Cisco endpoints with presets set at the stops even without a control system.
  • samossamos Junior Member Posts: 106
    Yes they are at or near stops. its like when the camera has to go from one extreme side to the other the result is sporadic.
Sign In or Register to comment.