Home AMX User Forum AMXForums Archive Threads AMX Hardware

Problem with old RDD-DM4/120 Radia Dimmer board

I bought an old RDD-DM4/120 Radia Dimmer board online to use at the house and am testing it out. I wanted to make sure I got my moneys worth before I installed it and found out it didn't work.
Using Netlinx Studio/diagnostics/control a device these commands work fine;
141 Ramp all channels up
142 Ramp all channels down
143 Turn all channels fully on
144 Turn all channels fully off

The following commands to nothing;
129 Ramp dimmer 1 up
130 Ramp dimmer 2 up
131 Ramp dimmer 3 up
132 Ramp dimmer 4 up
133 Ramp dimmer 5 up
134 Ramp dimmer 6 up
135 Ramp dimmer 1 down
136 Ramp dimmer 2 down
137 Ramp dimmer 3 down
138 Ramp dimmer 4 down
139 Ramp dimmer 5 down
140 Ramp dimmer 6 down

I receive feedback from the module when I turn any channel on or off. Using the RXON command I also get levels when I ramp all channels up, down, on and off.

Why can I control all of the channels together but not individual channels separately?

I have version 3.0 firmware, Device ID 96, Prolink switches 1 on, and 2-8 off.

Will updating to firmware 3.22 fix this problem?


  • Options
    It works now

    I reset the board, got some sleep and now it works, go figure.
Sign In or Register to comment.