Home AMX User Forum AMX General Discussion

NX-2200 Rebooting and now doesn't boot

Hello AMX Community,

I know that this will probably end up as a call to Support today, but I wanted to try here first to see if anyone knows any tricks. I have an NX-2200 that was rebooting itself and now after powering it off and back on, only lights up the OUTPUT LED. It doesn't boot, it doesn't make a connection on the LAN or ICSLAN, and while the PC recognizes the device over USB, Netlinx Studio can't find or communicate with the box.

I've tried holding the ID button for about a minute on applying power, which will light up the STATUS LED but won't do anything else and doesn't reset the firmware.

I've also tried switching the PDU mode on with dipswitch 1 in the ON position, with no success.

I've opened the cavity to check that all cards and cables are properly seated.

I've replaced the battery inside.

I've measured the voltage on the power supply at 12VDC.

I'm hoping I don't have a bricked box here, so any help that the community can provide would be very much welcomed.


  • Options

    Sorry you encountered this issue. It sounds like your initial troubleshooting was very thorough. My initial thought was the seating of the SD card, but you did investigate that. Best of luck with your call to support.

Sign In or Register to comment.