Home AMXForums Archive Threads AMX Hardware

Mvp 7500

ryanwwryanww Junior MemberPosts: 196
I have a MVP 7500 that keeps freezing about half way through any transfer. I have tried multiple times over wireless as well as USB, and it still does it. I even tried re-loading the firmware, but half way through the 2nd file it froze. I had a page on it, and then when I tried re-loading a page it wiped it out and now it is blank. It has the latest firmware on it. Does anyone have any recommendations?

Thanks, Ryan

Comments

  • HedbergHedberg Junior Member Posts: 671
    Can you get into setup? I forget what the item is called, but in the protected setup there is a button that will set the panel back to its original condition -- though, I suspect it is without the default touch panel pages that come with it. We have had a couple 8400 touch panels go bonkers -- why, I'm not sure -- and resetting to factory default seemed to get them working again. One was a couple months back and the other was considerably longer. I think that in both cases there had been an incomplete attempt to load touch panel pages from a laptop with a dodgey wireless card. Other than those two cases, we've had no problem with loading tp pages via wireless. Even when the transfers were interrupted for some reason, it didn't seem to cause a problem.
  • dthorsondthorson Junior Member Posts: 103
    Be sure to disable your anti virus software when transfering.
    I find that MacAfee holds up my transfers and tries to scan the files as they are transfered.
  • ryanwwryanww Junior Member Posts: 196
    Well I haven't had a problem with this panel before and my computer, and it just started acting up today. I don't use anti-virus software, so I don't believe that is the issue. I also doubt it is the wireless card because the same thing happens with USB.

    Ryan
  • ryanwwryanww Junior Member Posts: 196
    And I can get into setup, and have tried reset system settings as well as remove user pages. Still nothing. I tried transferring a new tp file, using the re-write all setting and it managed to start deleting files off and then froze. It deleted some of the graphics in the setup panel. It just stops then times out. I think it is since the panel freezes. I wonder if theres a file on the cf card that is corrupted and is causing this.

    Ryan
  • ryanwwryanww Junior Member Posts: 196
    and now it wont go back to ethernet mode from USB, nor will it communicate via USB. I am assuming that it is a corrupted firmware. Assuming that everything is held on that compact flash, is there any way to re-flash it?

    Ryan
  • SensivaSensiva Junior Member Posts: 211
    No Way to Reflash any AMX Product at your LAB

    Hi... I had a similar problem like this when the power went down during the firmware installation on NI, unfortunatly you cannot reflash your device at your place, you have to send it back to your nearest AMX tech support and they will manage this for you, this is if it is true that the firmware is faulty, If you can transfere the firmware again, please make sure it is version 2.72.2, if it is not, get it from Here

    if this is the version you are currently transfering, you should give AMX support a call, and they will tell you what to do and try to give them info as much as you can, one more thing.... try to remember when exactly this problem appeared, and what was happening or you were doing at this time.
Sign In or Register to comment.