Home AMX General Discussion

iPhone VNC Review Please

TurnipTruckTurnipTruck Junior MemberPosts: 1,485
Greetings,

With all of the talk lately about iPhones and G4 panels, the signal to noise ratio has gotten a bit low.

I'm just about to get an iPhone, and I would like to find a VNC application that is working and would serve as a place for me to start for remote-controlling G4 panels.

Thanks.

Comments

  • iainshawiainshaw Junior Member Posts: 133
    VNC review

    I've tested Mocha (in its paid for form) and had no joy. It's possible to get through the Negotiating Connection message by reducing the number of colours. The G4 panel shows a connection but the iPod displays a black screen...

    ...but the good news is that the Teleporter application (It's now got a new name Jaadu VNC) works perfectly.

    It's quite snappy, handles scaling well. I lke it.

    The only issue that I've seen is the number of times it gives a low system resources message. It certainly pays to do force quits from Safari, Mail and iPod if you're planning to use it. Apart from that it's good. In the UK it costs £17.99
  • adimexadimex Junior Member Posts: 21
    We're logging in a CV10 at home via VNC for iPhone downloaded at the AppStore and it works perfect.

    PS: It's free too... :O)
  • ClingpeachClingpeach Junior Member Posts: 156
    What is the name of the vnc software
  • adimexadimex Junior Member Posts: 21
    The Mocha VNC Lite 1.1.. The free one...
    You need to enable 32bits color mode. If you do not, it will fail to connect. There is no crazy configuration required on the touch panel.
  • ClingpeachClingpeach Junior Member Posts: 156
    hmm not working for me. works fine on the pc with real vnc. tried logging in to nxd cv7 as well as my 12 inch panel. no go. using the new iphone 3g. even with 32 bit enabled..it was connecting ie i saw it on the panel changing stuff but no pic on the iphone
  • adimexadimex Junior Member Posts: 21
    I'll send u the firmware and config of the touch panel/network. I can't do it now since I'm at AMX East and I'll be back home on Friday.

    I also have the first gen of iPhone (the obsolete 4GB)... I don't think that makes a difference.
  • davidvdavidv Junior Member Posts: 90
    iPhone No video

    I have the same issue I can control my panel but no image on the iPhone. What do I need to get this issue resolved?

    Please help!
  • terrmulterrmul Junior Member Posts: 18
    I've messed around a little with vnc'ing to a panel. I have my blackberry controlling a mvp8400 using VNC+. It works but the lack of touchscreen on the blackberry makes control a pain.

    I have Jaadu set up on my iPod touch which works fine but I'm not a big fan of the mouse pointer that you have to use to make clicks or button presses, (those of u that have tried this program will know what I mean). Having said that I'm getting used to it.

    I also tried the Mocha Lite app and, like others here, I can get the panel connected and can control it I just don't get any video display of the panel just a black screen. I can connect to my mac and pc with no problems using mocha though.
  • ClingpeachClingpeach Junior Member Posts: 156
    I gave up the free route and purchased Jaadu on my Iphone...Works well..its with the mouse but screen looks good
  • TurnipTruckTurnipTruck Junior Member Posts: 1,485
    davidv wrote: »
    I have the same issue I can control my panel but no image on the iPhone. What do I need to get this issue resolved?
    Please help!

    This is the same situation here. A blank window shows that can be dragged around, but no screen image. I have the first iPhone and have tried several VNC apps with the same result.

    Any ideas?
  • shr00m-dewshr00m-dew Junior Member Posts: 394
    Anyone see the latest AMX newsletter? Looks like Virtual Keypad is coming for the iphone direct from AMX.

    Kevin D.
  • ClingpeachClingpeach Junior Member Posts: 156
    It seems with the virtual keypad you can only use a few buttons. With the vnc client that I have installed you can control full panels.
Sign In or Register to comment.