Home BSS User Forum BSS Archive Threads Discussion Audio Architect with Soundweb London

Access Control, Custom Panel, Going Online

there is something that I can do to load a painel automatically.
without need to use the netsetter or match the venue?


  • Are you using Audio Architect, or London Architect?

    In either application it is possible to launch custom control panels.
  • Max BartschMax Bartsch Junior Member Posts: 0
    Audio Archtecht , I can do every thing , but I can't Synchornize the venue automaticlly.
  • Once the initial design has been matched and loaded onto the devices, then you can set AA to go online and 'receive only' automatically by enabling Access Control and setting up a user in addition to the Admin (you).

    In setting up Access Control, If you leave 'access audio architect' unchecked on the 'application functions' list and set one or more control panels to be operated by that user in the 'custom panels' list, when they log on, values will be synchronized from the devices (so long as you set this to happen in Access Control's Run Venue Mode) and the custom panel will launch- AA is still running in the system tray of Windows, but all the user see's is the floating control panel that you allowed him access to.

    If you choose to use Access Control, be aware that the password you set as the Admin, will put a hardware lock down on all devices in the design. DO NOT FORGET THE PASSWORD! Without it, you won't be able to access or reprogram these devices at a later date.
  • hoeye440hoeye440 Posts: 8
    I am trying to do the same, but cannot seem to get my control panel to work.

    I get my control panel to load on opening AA, but it won't run.

    I tried disabling all options but \"receive only\" in Run venue Mode.
    Tried auto load/send... tried enabling all but Access AA... nothing seems to be working.

    Any ideas?
  • HARMAN_Jerome_KingHARMAN_Jerome_King BSS technical support Posts: 323
    To make AA (1.90.1) go online automatically / open custom panel / hide Audio Architect:
    User Setup – select the Startup Panel you require
    Application Function – Untick everything for the user.
    Run Venue Mode – Set to “Auto Load and Receive” for the user. (If the config needs loading, it will be loaded. If the config does not need to be loaded, then it will Receive Parameters)
    Custom Panels – Set to “Operate” for the Speaker user.

    Make sure that all the devices in the Venue are online and matched. If any devices are missing then AA will not go online automatically because it will wait in Synchronise Venue Mode.

    Important Tips:
    a. You can make the user log in automatically (without having to enter the password) by ticking User Setup \"Auto Login\".
    b. If you want the custom panel to fill the whole screen then make the custom panel's height and width the same as the resolution of the monitor. (There is no Full Screen option like there was in London Architect)
    c. If you are logged in as a user and Audio Architect is hidden, there will be an icon in the Windows Taskbar that allows you to switch users. The icon looks like a yellow padlock.
    d. If you don't want to use the Taskbar icon, then remember to add a Logout or Switch User button on your custom panel. Add a Button and assign Log Out from the System Functions Properties.
  • hoeye440hoeye440 Posts: 8
    Well, I found out what the problem was.
    In my venue there are a number of devices that run only on certain days in an external hall. They are switched off when not in use...

    AA cannot see these \"offline\" devices so my panel won't go online.
    I solved that by simply deleting those, and I used a Contrio controller for that location...

    Now my panel works, and starts up running... that is... when I restart my computer in a running system.

    The next problem is that my DCi Amps are put to (deep) sleep by my BLU100 when not in use - so they go offline. Hence, my panel wont load running since AA cannot see the amps. :-(

    Any solutions for this?
  • It would be nice if there was a \"go online with online devices\". Or if devices could just come and go as they wish...you know...like System Architect :)

    That being said, I have found that some amplifiers parameters do act this way in AA...
  • hoeye440hoeye440 Posts: 8
    I am going to try to send a Ethernet string when starting the computer that will tell the blu-devices to wake the amps...
  • I have a similar situation where my auto load panel will not go online when the app is launched under a restricted user. I believe it is because of an offline device also. Mine is a motion control iPad.

    Is there a way to make this work? I do notice that if I log out and sign in as the admin the panel goes online. I can then log out of admin and back in as the restricted user and all works.
Sign In or Register to comment.