Home dbx User Forum dbx Archive Threads dbx Archive General Software Control

Strange Driveware Problem

jschmerjschmer Posts: 4
edited March 2007 in Software Control
Hi, I have a problem with my DriveRack 260 that I can't seem to figure out. I have been using the Driveware/DriveRack with my laptop flawlessly for almost two years now. All of a sudden after booting everything up it stopped working.

The strange thing is, the software will not control the DriveRack anymore, however when I change any parameters on the DriveRack itself, I can see these changes occur in the software. For example, when I slide one of the frequencies in the GEQ up or down on the DriveRack, I can see the corresponding fader move in the software and I can also hear the change take place.. But when I move that same frequency using the software it doesn't do anything.

I've tried all of the normal troubleshooting like rebooting both the laptop and the Driveware many times. I've also checked the connections and have tried changing ports to no avail.

The network shows connected.

It seems like the DriveRack is talking to the laptop/driveware but not the other way around.

Any ideas? Has anyone ever come across this before?

Thanks!

Comments

  • jschmer,

    This is a very odd problem. Have you tried a different Nul Modem cable? Have you tried uninstalling and reinstalling Driveware? Do you have access to another computer (preferrably a desktop with a physical Com port connection)? If you can try it with another computer with two different cables and still have the same problem, I would suspect the Drive Rack. I have contacted the Engineers on this issue as well and should have more information shortly. I apologize for the inconvenience. If you need a new cable please let me know.

    [email protected]
  • jschmer,

    The Engineers have confirmed that we need to verify if it's the cable, the computer or the Driverack. I would recommend trying a different computer, then a different cable. If you still have a problem give me a call or send me an email and we can get the unit fixed.
  • Hi, thanks for taking the time to help. I hooked up the Driverack to another computer with the same cable and it works fine.

    I have also reinstalled the DriveWare on the laptop in question and reinstalled the usb to serial cable and it still has the same problem.
    So... it looks like the problem is specific to this one laptop.
    Like I said though, this setup has worked great for the last few years.

    Any help tracking this problem down will be really appreciated...

    Thanks! Jack
  • Ok, I have an update. I just noticed that the program changes are working correctly. I can change programs from the DriveWare and it will change the programs in the DriveRack, however I'm still having the same problem with everything else.
    I also tried disabling as many programs as possible including the antivirus/firewall software but still no go. :?

    Please let me know if you have any ideas.

    Thanks....
  • mikejoeydbxmikejoeydbx Posts: 134
    jschmer,

    Do you recall if you had installed any new software programs or hardware drivers before DriveWare stopped working? It certainly sounds like something in the computer, but unfortunately I am not quite sure what it may be. Do you have any way of backing up your OS (with Norton Ghost or something silimlar)? You can then re-install Windows. Once you have a clean installation of Windows, you can verify if DriveWare is working properly. Then you can install one program at a time and see if DriveWare ceases to function somewhere along the way. I know this is very time consuming, but unfortunately these kinds of issues are very hard to track down.
  • GadgetGadget Posts: 4,915
    ya geez the windows platform is so stable..
    :roll:
    you got an awful lot of time out of it if it went more than a year...
    my money is on Bill Gates( spelled with \"P' for problematic)and his ridiculous piece of crap programs that constantly need attention...
    G
Sign In or Register to comment.