Home dbx User Forum dbx Archive Threads DriveRack 4800 4800 General Discussion

Downloading serial flash problem

ProsonosProsonos Posts: 3
edited September 2013 in 4800 General Discussion
We got a 4800 and when plug on there is a message on screen stating
Waiting for downloading serial flash. Any help on this? Anyone experiencing this before?

:?
Any help will be greatly appreciated.

Comments

  • mikejoeydbxmikejoeydbx Posts: 134
    Prosonos,

    Make sure the channel 1 output mute encoder is not sticking. Have you tried performing the hard reset procedure?

    Hard Reset (resets everything)

    While powering on the unit press and hold the <Mute 2> button until the following message appears:
    “! HARD RESET?>
    “Yes <MUTE 7>�
    “No <MUTE 8>�
    Press the <MUTE 7> button to reset the unit.
  • ProsonosProsonos Posts: 3
    Tried that, but screen just blinks and keep blinking until you stop pressing mute 2, the the screen message appears again . Mute one appears to be ok, but is hard to tell because any of the mute leds go on or off. Actually only the screen is lit and display the following \"WAITING FOR SERIAL FLASH DOWNLOAD 31050902\" no matter how many time we tried the reset procedure or or plug on AC .
  • mikejoeydbxmikejoeydbx Posts: 134
    Prosonos,

    Try downloading the latest version of System Architect. Please visit http://hiqnet.harmanpro.com/sa_download.php to download the latest version of SA. The Firmware update procedure should automatically begin when SA is launched.
  • Anybody solve the problem? We have problem absolutly similar.
  • GadgetGadget Posts: 4,915
    Don't know if you noticed or not but this post is 2 1/2 years old... There have been a few updates since then, did you start doing an update and have a power failure or did you exit before the process finished? What version software is on your 4800? Did this occur during an update?

    So many questions...
    Gadget
  • Bert_JicktyBert_Jickty Posts: 4
    edited December 2009
    Thank's for you attention! I'm not have proper DB-9 cable. Can i update throuth the ethernet connection by SA? I was download SA v.2.0 and install but comp not see the device. Ip Scanner not find any live device (excepting comp) in 169.254.x.x , althouth it's indicate that connection is OK (a comp LAN adapter: 169.254.2.175/255.254.0.0.)
    It's dbx DriveRack4800. Unknown software version, because not work - in power up there is a message on screen stating: "Waiting for downloading serial flash 31050902".
    It's not my device. Guy say he connect a DriveRack4800 to comp throuth ethernet (first time) -> in the display a message " do you want to upgrade?" -> OK -> then start proÑ?ess and then appear this message "Waiting for downloading serial flash 31050902". A guy was not any movies and not any power failure was during this process. May be bad ethernet cable (contact) was, i think.
  • GadgetGadget Posts: 4,915
    Try a hard reset...but REMEMBER... ALL user programs need to be backed up... yes Ethernet cable is the best way...
    G
  • I try to do soft and hard resets - not results.
    Computer not see the device throuth ethernet. I try to finding DB-9 cabel.
  • DennisDennis Posts: 801
    I try to finding DB-9 cabel.

    DB-9 Null Modem cable

    Dennis
  • GadgetGadget Posts: 4,915
    you haven't said if your using the latest version of Hi-Qnet... or what version your using...
  • YYEESSS!!! The problem is solved!
    Not problem in software (HiQnet System Architectâ„¢ 2.0).
    Now i find serial Null Modem cable at last. My comp not have com-port. I find usb-to-com adapter. Connect all in power down. Power up. System Architect - Tools - Readdress Devices - Connectivity - Add Connection - ComPorts - COM7 (Usb adapter) - Add Connection - OK - Oo Urui-Aikhall !!! Device is detected!
    Then Tools - FirmWare Update.
    Updating was successfully. Reboot and device is work now!
    Version was 00.05.00.09. New version is 01.01.05.00
    Thank's to all for your attention! Big howdy from cold Siberia! Merry Christmas!
  • GadgetGadget Posts: 4,915
    And A very merry Christmas to you to from sub zero Minnesota USA! Glad you got your problem solved!

    Be well
    Gadget
  • Try downloading the latest version of System Architect.
  • GadgetGadget Posts: 4,915
    Thanks ashleyco ... you do realize this message is 4 years old... right :wink:
  • djhotwavedjhotwave Posts: 1

    my dbx 260 shows flash download of 100000
    what would i do

This discussion has been closed.