Home dbx User Forum dbx Archive Threads Zone Pro 640/641 Zone Pro 640/641 Connectivity

641 Cannot Find Unit

GreenghostGreenghost Posts: 6
I was recently troubleshooting a client's system which has a single 641 unit. I had just downloaded the latest GUI which found the 641 no problem and then indicated that the firmware had to be upgraded to the latest version to be compatible with Designer GUI. I used the interface with the GUI which automatically updated the firmware on the 641. It appeared to indicate that the firmware had been successfully updated but then a window popped up that said to do a power reset and then complete the update using the front panel on the unit. Of course the 641 does not have a front panel. I powered the unit down and then back up and now the unit is not accessible and the software says there are no units present. I looked on the FAQ's and the last one for the 641 is "I just updated the firmware in my 641 or 1261 and I can no longer connect. What should I do? " and a link to hard reset procedure but the link is dead. I suspect the hard reset on this one would involve jumpering a couple of pins internally or perhaps something a bit more complicated (this is no problem) but that is just a guess.

And so... What are the options and if a hard reset must be done HOW DOES ONE DO IT? I have sent the tech support guys a note but have not heard back from them as yet which has necessitated taking the 641 unit out of the system and the client (no more zone controllers) and temporarily using a mixing unit for control.

Anyone know... Obviously since there is a FAQ for this there is a known issue and a solution.

Comments

  • Heard back from a great person at Harman and apparently the secret to the hard reset is behind the front panel. Will attempt the manual reset procedure and see how that goes. They are also looking into why the on-line link is not working to the instructions.
  • GadgetGadget Posts: 4,915
    Cool.. I emailed Mike for you and I suspect he would have chimed in soon..
    Gadget
  • Hi Greenghost,

    I am working on getting that link fixed. If you would like to send us an email at [email protected], I'll get these files over to you.

    I apologize for the inconvenience.


    Thanks for bringing this to my attention Gadget!
  • Thanks Mike and Gadget. As per my previous reply I received an E-mail yesterday from Jason at Tech support with the PDF of the hard reset instructions for the unit but had a couple of emergencies I had to deal with so will do the reset today and see how it goes. Sounds like it should work just fine though and also thanks for looking into the link. You may also wish to look into the link to Cables Unlimited on the USB to Serial Converter Question (although I suspect that site is simply temporarily unavailable) and the ASCII table link on the 3rd Party Control System Question (it looks like http://www.asciitable.com/ is no longer with us) which also do not appear to be working. Another table can be found at http://ascii-table.com/.
  • Thank you Gadget, Jason and Mike. Jason, the info you sent worked as per the document. Now have communications back to the unit and indeed the firmware did update as you had mentioned. I will test configure the unit but do not know if it is really working as the problem was none of the zone controllers had any control of the unit although communications did appear to be established between the controllers but no source or volume capability was happening and I do not have any zone controllers here so I will have to wait until I get back to the client site next week. If the unit still does not work will order a new one but will probably get a 640 as I like having a panel to work with and using these USB/COM adapters can be a bit of a pain as every time I plug it in I have to remember what USB port I used or change the COM number. Of course I still have an old IBM THINKPAD with a simple COM1 port but use it pretty much only for DOS apps. Again thanks all.
  • Mikejoeydbx. Gadget, Jdragon5 figured you may wish to know the final outcome of this problem.

    The hard reboot from Jason worked (as mentioned) like a charm. There was also an issue with a couple of the ZC units (one a cabling issue the other the ZC itself) but was able to reprogram the 641 no problem after the firmware upgrade and hard reboot fix. The unit functions fine most of the time and has been now for a week or so but every once and a while looses its communications/configuration for the 1-6 set of ZC's. A power reset fixes that but have figured out the unit is simply overheating (which is causing the erratic operation). Have isolated the unit with more "breathing" room and its been fine but after several years of reliable service from the unit I am simply going to replace it or perhaps go up to a 1261. The folks where this unit is located (shall we say) are not gentle with their equipment (so don't want to go with 640 or 1260 units as that invites "playing") . Again thanks for all you help and advice.
  • Hi Greenghost,

    Thanks for the update. if you decide to get this item serviced, please visit the below link.
    http://www.dbxpro.com/returns.php

    There is a 2 year warranty on that model. The non-warranty flat rate, here at the main factory, would be $150 on that model.
  • maharveymaharvey Posts: 1

    Hey there,

    I am having the exact same issue with a ZonePro 1261, only 10 years later.

    Is there any chance to have that PDF? I don't have any issues opening up the unit.

Sign In or Register to comment.