Home dbx User Forum dbx Archive Threads DriveRack PA2

High background noise

DarkmuttonDarkmutton Posts: 2
edited June 2017 in DriveRack PA2
Hi, I wonder if anyone can help a newbie in setting up? I've read the forum from cover to cover but can't seem to find an answer to my problem.
To what I've read I've set things up ok, I've set the crossover, gain structure etc and I've flattened my speaker responses outside using the PEQ and already the system sounds x10 better but I've run into problems at gigs when trying to set up the auto EQ.
The volume adjustment works and gets the levels right between the 12"tops and the 18" subs but everytime we then try to run the auto EQ it tells us that the background noise is too high but now the subs hardly seem to be working! If I run the wizard programed for just the tops it works fine.

It's not the end of the world because I can manually EQ the room but a starting point would be handy before investing in smaart software to help.


  • Options
    DraDra Posts: 3,777
    High background noise? Not sure what that means. Was the room noisy?

  • Options
    tgman56tgman56 Posts: 1
    Did anyone ever comment further on this issue of "high background noise"? I have a PA2+, and it seems impossible to use the auto level and EQ in the average bar/small venue.... where you have music and crowd noise already going on in the background. The message "High background noise" comes up. Any thoughts? I never seemed to have this issue with the PX and pink noise generator. (Maybe because the pink noise was so obnoxious that they all shut up for a few minutes!)
  • Options
    DraDra Posts: 3,777
    I imagine that the DR knows that it is listening for a sweep, but is hearing broadband noise.

  • Options
    I have also faced this problem (high background noise), couple of times… And (unfortunately) it’s a fact that whenever you want to use Auto EQ, you should have total silence at any venue! Theoretically, this is completely normal. Practically, it is a very difficult condition (to achieve total silence)...

    Thus, I did couple of tests and I concluded that if you set amplifiers volume at 100% (no matter what wizard suggests), the Auto EQ "noise" (during test) will be much louder (than normal condition) and the message “high background noise� won’t appear!

    Of course, at the end of process, you ll have to set amplifiers volume back to wizard suggestions...
Sign In or Register to comment.