Home dbx User Forum dbx Archive Threads DriveRack 400 Series 400 Series General Discussion

Driverack 480 and 482 issues

zamulazamula Posts: 3
I just purchased a 480 and 482 used, and am getting started with them. I am running into issues and looking for some input.

The first issues is when I connect the outputs of the 480 to my system to monitor, I immediately hear a high pitched kind of digital sounding noise. This is happening on all outputs, and without any inputs connected. The unit does pass audio through and appears to function properly otherwise when I connect signals to the inputs, but the noise is definitely there and not expected. I am wondering if this triggers any thoughts? I'm hoping this might be due to some kind of configuration issue, and not a hardware issue.

The second issue is with the 482, I am able to get it to connect to the 480 using a network cable, and when I connect inputs I am seeing the meters respond for both input and output, but I am not hearing anything out of the 482 when I send it to my monitoring system. Every now and again (not sure of the amount of time in between) I am hearing a clicking noise or popping noise from the outputs on the 482.

Hoping someone can assist, thanks in advance for any help.

Comments

  • DraDra Posts: 3,844
    You are not likely to get help here for that unit. You should post to PSW forums where many more people may be able to help. Your last resort would be to contact DBX tech support.

    DRA
  • zamulazamula Posts: 3
    Dra wrote:
    You are not likely to get help here for that unit. You should post to PSW forums where many more people may be able to help. Your last resort would be to contact DBX tech support.

    DRA

    Thanks Dra, do you have a link to that forum? I am not familiar, I would appreciate it. Also out of curiosity, why would this post not work here for any assistance?
  • DraDra Posts: 3,844
    PSW is Pro Sound Web. http://forums.prosoundweb.com/index.php/board,10.0.html
    The main thing to remember when registering is that you MUST use you real name. They will not answer you (other than to tell you to change you name) if you don't. The link I listed is the sub-forum you need to post to.

    This forum is a user forum and technical staff from dbx RARELY come in. It used to see many visitors, but now not so much. Gadget was the last moderator that participated actively and he has been gone for quite some time (a couple of years). I man the fort as a simple user learning many things from Gadget along the way. I have many years of experience. I own and use the PA, 260, & 360, and also a ZonePro. I also have limited knowledge of the PA+, PX, and PA2. So I can help there also.

    Sorry, but I can't help with the 4xx or 4xxx series.

    If you need true technical support from dbx you must call them. They are very helpful. You may get some good insight from the MANY smart guys at PSW.

    DRA
Sign In or Register to comment.