Home DigiTech Software

X -EDIT FOR WINDOWS

WERE CAN GET A WINDOWS VERSION OF X-EDIT

Comments

  • Mr_ScaryMr_Scary Posts: 39

    Does this version work with GNX3000 / GNX4 ?

  • HARMAN_EEldeHARMAN_EElde Posts: 610

    @Mr_Scary said:
    Does this version work with GNX3000 / GNX4 ?

    Should be fine yes

  • Mr_ScaryMr_Scary Posts: 39

    Thanks I'll give it a try.

  • Mr_ScaryMr_Scary Posts: 39

    I get the same error in X-Edit 2.4.1, and 2.7.1
    Loading Presets... and never goes beyond that.

  • Mr_ScaryMr_Scary Posts: 39

    Okay it works with the following settings in my situation.

    X-Edit 2.7.1, and 2.4.1 both
    Windows 10 1909 (18363.836)
    under compatibility settings for Windows XP (Service Pack 3) Only.

    Will not work under windows 7 compatibility.

    Thanks.

  • HARMAN_EEldeHARMAN_EElde Posts: 610

    Good to know, thanks for the follow up. I have done with the latest Windows 10 build on the RP500 and RP1000 and did not need to change compatibility settings, perhaps that the GNX stuff uses a different and older driver is probably why

  • Mr_ScaryMr_Scary Posts: 39

    I should have mentioned in my post that I was using a GNX3000

  • Mr_ScaryMr_Scary Posts: 39

    After getting it working with WIn XP Compatibility,
    I have changed compatibility to Windows 7 and its working. So it does work.

    • Windows 10 1909 (Compatibility for Window Windows 7)
    • X-Edit 2.7.1
    • GNX3000
  • HARMAN_EEldeHARMAN_EElde Posts: 610

    @Mr_Scary said:
    After getting it working with WIn XP Compatibility,
    I have changed compatibility to Windows 7 and its working. So it does work.

    • Windows 10 1909 (Compatibility for Window Windows 7)
    • X-Edit 2.7.1
    • GNX3000

    Cool, thanks for the additional info!

Sign In or Register to comment.