Home Activity

Recent Activity

Activity List

  • peksi, Nigel, NakajimaYusuke, schampton, Qeeet and 15 others joined.
    Welcome Aboard!
    March 12
  • NakajimaYusuke earned the Photogenic badge.
    Little things like uploading a profile picture make the community a better place. Thanks!
    March 13
  • rganachari earned the First Comment badge.
    Commenting is the best way to get involved. Jump in the fray!
    March 13
  • Commenting is the best way to get involved. Jump in the fray!
    March 12
  • Alex1, mgfint, galenwhite62, djniall, rganachari and 7 others joined.
    Welcome Aboard!
    March 11
  • gtrmike5150 earned the 5 Likes badge.
    You received 5 Likes. We like that.
    March 12
  • gtrmike5150 and julien earned the First Anniversary badge.
    Thanks for sticking with us for a full year.
    March 11
  • julien, Droan and ThePedalGuy earned the Photogenic badge.
    Little things like uploading a profile picture make the community a better place. Thanks!
    March 11
  • mkleynhans and Yaz earned the First Comment badge.
    Commenting is the best way to get involved. Jump in the fray!
    March 10
  • mkleynhans earned the 10 Comments badge.
    No longer a one-hit wonder! It looks like you’re going places.
    March 11
  • korgpank, sanphir, morpheudsf, Josef, mattfmusic and 7 others joined.
    Welcome Aboard!
    March 10
  • rkristelli and byungmkim earned the First Anniversary badge.
    Thanks for sticking with us for a full year.
    March 10
  • ThePedalGuy changed their profile picture.
    Thumbnail
    March 11
  • privettt, Jslusher2000, djsour97, MattHemmele, Yaz and 2 others joined.
    Welcome Aboard!
    March 9
  • Commenting is the best way to get involved. Jump in the fray!
    March 8
  • rickosound, bether69, ajost85, ajost, mylordos and 11 others joined.
    Welcome Aboard!
    March 8
  • PierreM earned the 5 Agrees badge.
    You received 5 Agrees. We like that.
    March 8
  • jacko earned the First Anniversary badge.
    Thanks for sticking with us for a full year.
    March 8
  • PierreM earned the 5 Likes badge.
    You received 5 Likes. We like that.
    March 8
  • PierreM and BeppeCapozza earned the Name Dropper badge.
    Mentioning someone in a discussion (like this: @Name) is a great way to encourage dialog and let them know who you’re talking to.
    March 7
  • Commenting is the best way to get involved. Jump in the fray!
    March 7
  • kglew, bether, kennykaos, rnissen884, XMRDebbra and 8 others joined.
    Welcome Aboard!
    March 7
  • jkranz286 earned the Third Anniversary badge.
    Thanks for sticking with us for 3 years.
    March 7
  • awtech101 and Dalorian earned the First Anniversary badge.
    Thanks for sticking with us for a full year.
    March 7
  • Hello, I'm owner of LXP Native Reverb Bundle since 2017, using it with MAC Mojave and then upgraded to Mac Catilina since 2020 January. All worked fine until last week, when Pro Tools (2019.15) didn't accept the plug-ins no more as they stopped to work on my sessions. I wrote many times to Lexicon Assistance in order to have some reasonable answer to my issue. Could me please help me in this way and please let me know wether there are some upcoming updates to a 64 bit version of my plug-in? Thanks a lot.
    More could You tell me if the PCM Native Reverb Plug-in Bundle works fine with Catilina on 64 bit. Could I have a copy of it with some discount, not being able to use the LXP Native reverb? Thanks a lot. Regards. Beppe.

    March 7
  • flyinvikker earned the Photogenic badge.
    Little things like uploading a profile picture make the community a better place. Thanks!
    March 7
  • I recently bought a UI24r from dv247 in Germany. They are a fantastic company and I highly recommend them. I sent the unit back because it didn't have output on LM. They sent me another, which seemed to work fine out of the box but the moment I changed WiFi or LAN strange things began to happen. Mostly it was to do with channels looking as if they were working, (all lights on) but no sound. I tried to install the latest firmware and found that the version which was already on the UI24r was newer than the download on Soundcraft site. At the moment everything is OK but only on HotSpot. This is a fantastic unit but needs immediate attention to the WiFi. When I turned Wifi on, the HotSpot disappeared and the router couldn't find the UI24r, (I fixed the UI24r ip address), RESET.... I reset only the network and the whole machine came back up on HotSpot.
    So, Harman friends, I think your problem is mainly WiFi related. Can it be fixed ???

    March 7
  • splblazer02, Bonwana, DonK, Neils, rope1954 and 9 others joined.
    Welcome Aboard!
    March 6
  • Welcome Aboard!
    March 5
  • Sou novo com a si3+ gostaria de saber se consigo o acesso remoto
    March 6