NXC-VAI4 card pb!!!

techniquesmethodestechniquesmethodes Junior MemberPosts: 23
hello every one,
In one of my systems I use a NXC - VAI4 card for driving solenoids, recently INPUT LEDs blink constantly and my solenoid get nothing of the card. I was able to control the card via NetLinx Studio using send_command any ideas plzz!!

Comments

  • ericmedleyericmedley Senior Member - 3709 Posts Posts: 4,130
    I don't know the nature of your solenoid(s) but I would wonder if the card has enough juice to drive them. Bear in mind that just because they worked in the past doesn't mean it will last. If you solenoids were drawing more juice than the card was rated at it translates into heat on the card's VCAs that will at some point burn out the chip. The stated max output on the card is 50mA. (that's not much at all)

    They typical way solenoids are done is to use AMX Relays and then run the circuit with a stand-alone power supply beefy enough to drive the solenoids.

  • techniquesmethodestechniquesmethodes Junior Member Posts: 23

    The problem came from a 24V cable that touched the metal part of the valve. The card is dead , no voltage on the OUTPUT
  • ericmedleyericmedley Senior Member - 3709 Posts Posts: 4,130
    The problem came from a 24V cable that touched the metal part of the valve. The card is dead , no voltage on the OUTPUT


    well, like I said before - I'd use a relay and separate power supply. This also adds the benefit of isolating the control system components from the other system. You were lucky it was just a card that burned up. It could have been much worse.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file