DVX-3255 Ethernet port config

feddxfeddx Junior MemberPosts: 140
Silly question.

Is there any way to set the ethernet port on the DVX-3255 to manual 100/full instead of auto? I can't seem to find the command or the place on the web configuration to do so.

Thank you

Comments

  • viningvining X Member Posts: 4,341
    Did you try telnet?
  • feddxfeddx Junior Member Posts: 140
    vining wrote: »
    Did you try telnet?

    ...and the telnet command to set the device to 100/full duplex are?

    Odd they are not in the manual or the programming guide that I can see for the 3255. And on a general listing with the '?' query, I cannot see a command either.

    Has this been eliminated with the NX processor?

    I could just be missing it, but I'm not seeing it.
  • viningvining X Member Posts: 4,341
    Don't know if they've been eliminated in the NX or not, just assumed they'd be there like NI. I'll take a look at mine when I return and see, haven't really spent much time going through their features to see what might be different.
  • viningvining X Member Posts: 4,341
    Nope, don't see that option anymore in the NX controller.
  • PhreaKPhreaK Senior Member Posts: 966
    feddx wrote: »
    ...and the telnet command to set the device to 100/full duplex are?
    set ethernet mode 100 full
    

    If you're ever stuck for the commands from the telnet/SSH prompt just type `help`
  • viningvining X Member Posts: 4,341
    PhreaK wrote: »
    set ethernet mode 100 full
    

    If you're ever stuck for the commands from the telnet/SSH prompt just type `help`
    
    >set ethernet mode 100 full
    Unknown Command 'set ethernet mode 100 full'
    >
    
    No joy on NX controllers, ? / help doesn't list anything similar to what the NI controller did for this option.
  • PhreaKPhreaK Senior Member Posts: 966
    Ah, completely missed the NX controller part.
  • GregGGregG Just some guy... Posts: 249
    if you can force the switch port you are plugging into to 100/half, then autonegotiation on the amx side should fall back to match that.

    https://en.wikipedia.org/wiki/Duplex_mismatch#Duplex_mismatch_due_to_autonegotiation

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file