Am I hosed - eBay purchase gone bad?? - Enova DVX2100

normschaefnormschaef Junior MemberPosts: 17
Hi all:

Been awhile since I've been here. Last week I bought an older Enova DVX2100HD to tinker with. The problem is the prior owner didn't clear out passwords before it was sent off to an eBay reseller. From what I can tell, it's in great condition, I'd love to use it, but can't get past the login and password in terminal. I read about "factory reset", but that seems to indicate you have to open a telnet session and I don't have a clue what the IP of the device might be.

As you can tell, I'm totally in the dark on this one.

Any help appreciated.

Comments

  • ericmedleyericmedley Senior Member - 4000+ posts Posts: 4,166
    Are you able to get into the web interface? There might be a chance if you can.
  • normschaefnormschaef Junior Member Posts: 17
    Hi Eric:

    Classes start Monday and Facilities still doesn't work any faster than they did when you left....

    Anyway, I used Wireshark to grab the IP Address, then connected to the web interface; stuck at login screen. I'm thinking this machine came out of an NSA conference room, considering that even the program port is locked down.

    Any hope??....a jumper I can set, remove a battery for a fortnight, gamma rays?
  • ericmedleyericmedley Senior Member - 4000+ posts Posts: 4,166
    hmmm... what firmware is installed on the master?
  • normschaefnormschaef Junior Member Posts: 17
    Good to chat with you today as always, Eric...

    Firmware reported from online tree:

    NI Master: v3.53.453
    NI-2100: v1.30.8
    DVX-2100HD-SP v1.4.19


  • feddxfeddx Junior Member Posts: 140
    You MAY be able to get the login to it's default "administrator" "password" combo. Back in the olden times we would revert the Master firmware back to earlier versions to trick the master on old NI processors. Loading firmware does not require a login.

    I cannot guarantee it will work, but it cannot hurt.
  • normschaefnormschaef Junior Member Posts: 17
    Feddx....thanks for the tip on the user/pass ... alas, that was the first thing I tried. I'll probably give the firmware downgrade a shot. Thanks again.
  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,536
    AMX repair can reset the password, actually write a whole new OS base with everything as new. We've had to do this twice with NI3100's, one where the firmware was corrupted, one where AMX blew a repair and crossed two different serial numbers inside the same unit. They did the second free as it was their error, the first one cost $150 flat rate if I recall, the eval charge. Your mileage may vary.
  • bwestlakebwestlake Junior Member Posts: 82
    Find unknown static IP Address for a hardware device

    1 Unplug the device you need to investigate.
    2 Plug a crossover cable from your PC to the device.
    3 Start Wireshark on your PC and select the Ethernet interface.
    4 Power up the hardware device you need to investigate.
    5 Run Wireshark for 30-40 seconds. Stop the live capture.
    6 Look at the list for IGMP protocol. The Device IP that is not your own should be listed under the "Source" heading.
Sign In or Register to comment.