NX-1200 1.4.90 Firmware

HI there.

I am expanding my AMX installation and a module i had written a few years ago requires 1.4.90 to run otherwise the DUETS do not load properly and the device reboots.

Can anyone provide me a link to 1.4.90 as im unable to find it anywhere on the site to download??

Thanks.

Comments

  • HARMAN_quirkHARMAN_quirk Harman Professional Tech Support Posts: 16

    Morning @andymiller, I've sent you a PM with a link for the download.

    In the future, I suggest contacting Harman Pro Support as will you will usually get a more prompt response. I'm curious to know which module you're seeing this issue with, feel free to call into Support and let's do some troubleshooting on it.

Sign In or Register to comment.