Home AMX Resource Management Suite Software

RMS 4.8.0 - The RMS configuration file 'flex-settings.xml' could not be found

Hello forum,
Does anyone have the problem with creating configuration/flex-settings.xml during the installation process of RMS 4.8.0?
I can create this file manually and passed the tests in diagnostics tool but maybe this file include valuable configurations that will be need to run the RMS?
Thank you.

Comments

  • mavdieiemavdieie Posts: 11

    On version 4.7.0 file created successfully

  • HARMAN_ChrisHARMAN_Chris Harman Integrated Technologies Group (ITG) Posts: 370

    Thank you for posting this. Technically, there should not be any Adobe Flex elements in 4.8 so this is interesting. I checked with the support team assisting with RMS installs and upgrades and this is a new one for them. What was the process you followed in the install - meaning:

    tried a clean install of 4.8 on a server with no prior RMS install -> failed because of configuration/flex-settings.xml-> then tried 4.7 installer -> success -> upgrade via 4.8 installer -> success ?

    I am trying to confirm to get this info into support in the event this is a bug they can recreate.

  • chillexistencechillexistence Junior Member Posts: 4

    I too have this same problem on a new installation...

  • mavdieiemavdieie Posts: 11

    I am installed the 4.8 on a new server when I am started this discussion. And I am found workaround (for passing the tests) - installed RMS 4.7 -> get file from that version -> delete 4.7 and all config files -> install RMS 4.8 -> put the file to C:\ProgramData\AMX\Resource Management Suite\Server\configuration

Sign In or Register to comment.