Home AMX User Forum AMX Design Tools

can't download panel file from TPi/4

rfayer1rfayer1 Junior MemberPosts: 22
I posted about a week ago trying to download a panel file from TPI/4 into TPDesign 4-thanks for your reply. Problem is I still am not able to download the file. I can connect and get a little way through the transfer before it times out-which leads me to believe that my connection setting are correct. I have only ever used the TPDesign applications in systems w/ a direct connection between an amx panel and a master (no TPI). Also I usually transferred directly from the panel (not through the master) and this time I'm transferring through an NI300 via com1 at 38400. So this is a little new and I wonder my problem isn't a simple operator error. Any help is appreciated.

Comments

  • rfletcherrfletcher Junior Member Posts: 217
    rfayer1 wrote: »
    I posted about a week ago trying to download a panel file from TPI/4 into TPDesign 4-thanks for your reply. Problem is I still am not able to download the file. I can connect and get a little way through the transfer before it times out-which leads me to believe that my connection setting are correct. I have only ever used the TPDesign applications in systems w/ a direct connection between an amx panel and a master (no TPI). Also I usually transferred directly from the panel (not through the master) and this time I'm transferring through an NI300 via com1 at 38400. So this is a little new and I wonder my problem isn't a simple operator error. Any help is appreciated.

    Depending on the file size of the file loaded into the TPI/4, your problem may just be trying to force the connection through the serial port at 38400. If it's a large file you may be running up against a hard timeout simply because the transfer is so slow.

    I would either try connecting directly to the TPI/4 over Ethernet or, if that's not possible for some reason, try bumping the baud rate on the controller all the way up to the max (115200).
Sign In or Register to comment.