Home AMX User Forum AMX Control Products

Uploading to VPN-CNs?

I'm on an "easy upgrade" (as if there ever were such a thing) to a job that has three VPN-CPs. I've tried uploading through the master, as well as loading through the 2.5mm jack, with no luck. I've confirmed that my baud rate is correct (38400) for the direct-serial approach, but I keep getting the response:

"Cannot perform download:
The panel screen size differs from the TPD file"

I'm updating the files that were given to me, which are VPN-CP files. What gives with the error message?

Comments

  • John NagyJohn Nagy Posts: 1,734
    What's a VPN-CN? I have VPN-CP and know know of -GS, but CN draws a blank here and on an AMX site search and in the TPDesign menu.

    The message means that the TPD file you have is not made for the panel you are sending it to, that the screen resolution does not match. A VPN-CP is 320 wide by 240 pixels high.

    Load your panel project into TPDesign and see what IT thinks it is. Let us know.
  • VPN-CP. Typo on my part.

    I am trying to load it through TPDesign, which confirms that it is the right panel type.

    Sent from my LG-P999 using Tapatalk
  • vincenvincen Posts: 526
    If I remember well VPN-CP did not support touch panel file transfer through the wireless link ! You are supposed to download files to panel with direct connection on side jack on it !

    Vincèn
  • John NagyJohn Nagy Posts: 1,734
    Well, he said he tried with the serial cable too. But they DO support loading vie master over the wireless, though it can be touchy and slow.

    I'd say the file is corrupted, or the firmware in the VPN is ancient... or the VPN has failed. This works when things are right.

    Maybe resave the file from TPD and exit, restart, load again...
  • vincenvincen Posts: 526
    John Nagy wrote: »
    Well, he said he tried with the serial cable too. But they DO support loading vie master over the wireless, though it can be touchy and slow.
    Maybe resave the file from TPD and exit, restart, load again...
    oups missed about serial try !
    Did you try to send first just pages ? or reset the panel itself ? sometimes memory in panel can be corrupted ! try also slower speed ? did u check also com port is not busy by NetLinx Studio ? just some ideas.

    Vincèn
  • glr-ftiglr-fti Posts: 286
    I vaguely remember needing to reset to defaults when this happens.
  • Thanks, everybody. Looks like my serial cable was faulty - I have a new one in, and it seems to be working fine. Still not sure why I couldn't load over the RF, but the serial is faster anyway.
  • vincenvincen Posts: 526
    Thanks, everybody. Looks like my serial cable was faulty - I have a new one in, and it seems to be working fine. Still not sure why I couldn't load over the RF, but the serial is faster anyway.
    Forget RF, file transfer is not supported over RF on that panel !

    Vincèn
Sign In or Register to comment.