Home AMX User Forum AMX Design Tools

R4 file transfer error

m_coolm_cool Junior MemberPosts: 3
When the file is sent R4 panel,

"Error performing action Create Remote Panel Directories;
Device returned file transfer NAK code 0x0012;
Unknown error; please contact technical support"

I'm getting an error message , What is the reason for this?

PS: TP4 v3.6.674 - AXBLAN v2.3.3.6 v

Comments

  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,682
    Most common issue is that you don't have the R4 in the dock while transferring. Second most common, you didn't remove the existing project pages before you started loading. That's not supposed to be required, but pretty much is.
  • viningvining X Member Posts: 4,368
    John Nagy wrote: »
    Most common issue is that you don't have the R4 in the dock while transferring. Second most common, you didn't remove the existing project pages before you started loading. That's not supposed to be required, but pretty much is.

    That NAK code seems to be related to the R4 not in cradle as discussed here:
    http://www.amxforums.com/showthread.php?8182-TPDesign-can-t-transfer-file-to-R4-remote-NAK-code-0x0012&highlight=NAK+code+0x0012

    PS sometimes a forum search will solve your problem.
  • John NagyJohn Nagy CineTouch Product Manager Posts: 1,682
    vining wrote: »
    sometimes a forum search will solve your problem.

    Note that this docking requirement for transfers is in several places in the R4 documentation too...
Sign In or Register to comment.