Home JBL Professional User Forum JBL Pro Live Portable Products

JBL Eon One Compact - Disable Bluetooth Pairing

Every time I am using the Eon One Compact and my phone gets near it, the unit attempts to pair to the phone. This is OFTEN not desired. I could not find in the user guide how to disable bluetooth pairing. Please advise.

Comments

  • Hi, I have just discovered this forum. I see you asked this question a month ago with no reply which is disappointing. I asked this same question last year to the Harmon support team in the UK and was told the bluetooth or its bleapy alert noise can't be deactivated. I find it really annoying. The blue tooth alert sound is so loud too. Its not professional - especially when I am set up with my piano for wedding ceremonies. I hope they will recognise this is a problem and fix it

  • Hi Nigel, Thanks for the info. My unit seems to be doing this even more often than before. It is ridiculously annoying. I can't believe that JBL can be so mindless in their development and maintenance of the product and its firmware...

  • jbrockjbrock Posts: 2
    Same problem and seems to be happening more frequently. Makes the unit unreliable. I have two compact one units but only one has this problem. The unit with the problem is closest to where I and my fon are.

    Still no response from JBL Harmon?
  • jbrockjbrock Posts: 2
    The only solution I’ve found is to disable Bluetooth on my fon which in turn disables the app. And the fon app is why I bought the unit in the first place.
Sign In or Register to comment.