Home Lexicon Products

About the Dual Stereo on the Lexicon MX400XL

Hello!

I've been using this unit as an "External FX" in Cubase 10 Pro. I've tried the unit in "Stereo" mode and it works great! Now I wanna try it in "Dual Stereo" mode. But I'm still only getting sound from one of the Inputs (A or B), not both at the same time. How should this unit work? I did all the connections to my Audio Interface using eight cables to get Dual Stereo.

/Regards from Robin

Answers

  • RobRokkRobRokk Posts: 5

    Should the A and B lit up both at the same time when in Dual Stereo (on the front of the unit)?

  • HARMAN_EEldeHARMAN_EElde Posts: 706

    You have to make sure your Routing is correct and but A might only be lit on the front panel. Go through the System menu and make sure it is set to Dual Stereo and your routing reflects this.

  • HARMAN_EEldeHARMAN_EElde Posts: 706

  • RobRokkRobRokk Posts: 5

    Yeah, thanks! Ive learned that either A or B is lit depending on what of those I choose to edit. It doesnt say anything about if both are in use though (A + B). I'm just learning how to use the unit I guess. Thanks for help! Think I got most of it now...

    Regards from Robin Gardner.

  • HARMAN_EEldeHARMAN_EElde Posts: 706

    @RobRokk said:
    Yeah, thanks! Ive learned that either A or B is lit depending on what of those I choose to edit. It doesnt say anything about if both are in use though (A + B). I'm just learning how to use the unit I guess. Thanks for help! Think I got most of it now...

    Regards from Robin Gardner.

    Got it Robin, thanks for the follow up!

Sign In or Register to comment.