Home Lexicon User Forum Lexicon Software

PCM Reverb Bundle on Catalina - did install ok but now have CPU overlad-errors all the time

I have a brand new Mac Mini 32 GB Ram Hexacore i7: installing the latest PCM Reverb bundle on MacOS 10.15 Catalina seemed to work, but Pro Tools (most recent version) sessions with a single lexicon instance in it now have CPU overload-errors all the time, while CPU usage is actually always < 10 %. Removing the lexicon reverb resolves all of it and the session works smoothly. Is this a known issue?

Comments

  • HARMAN_EEldeHARMAN_EElde Posts: 1,123

    Where is your buffer size set to?

  • PapaWopPapaWop Posts: 2

    Still waiting on a fix for this PCM reverb fix for logic Pro X 10.5
    Are you getting close?

  • HARMAN_EEldeHARMAN_EElde Posts: 1,123

    @PapaWop said:
    Still waiting on a fix for this PCM reverb fix for logic Pro X 10.5
    Are you getting close?

    First, this thread is not even related to any issue with the plugins. Please do not post in threads with off topic replies. This particular thread is not related to the plugin issues at all.

    Secondly, the PCM Native Reverb Bundle is working fine with Mac 10.14/10.15, and the only plugins right now that have issues is the LXP Native Reverb Bundle and the PCM Native Effects Bundle.

    If you have the PCM Total Bundle and are getting the installation error, just use the PCM Native Reverb Bundle standalone installer:
    https://lexiconpro.com/en-US/softwares/pcm-native-reverb-plug-in-bundle-aax-vst-au-rtas-v1-3-8-mac-os-x-intel

Sign In or Register to comment.