Home Lexicon User Forum Lexicon Software

Automation written with PCM verb v1.3.8 cannot be read with beta 1.3.9!

I assume someone else is seeing this issue with the verb? Fortunately v1.3.8 managed to work on Catalina, but we were on the verge of losing a bunch of work...

Comments

  • digisupportdigisupport Posts: 2

    Sorry - clarifications -
    Pro Tools 21.3.1
    Install v1.3.9 verb
    Open session created with the old version
    Session thinks the plug-in is missing (the instance is greyed out
    Tried instantiating v1.3.9 over the old instance (because once or twice, other manufacturers did this with updates) - but it blows away all the old automation.

  • HARMAN_EEldeHARMAN_EElde Posts: 1,123

    Yes this has been reported. 1.3.8 works with Catalina though so you may want to keep on that version until more updates or released for projects you have automation with.

Sign In or Register to comment.