Home Lexicon User Forum Lexicon Software

PCM Total bundle problem

1, the plugin presets are ramdom
2,when i active or inactive PCM plugins in pro tools, it takes tooo long time
3,when i installed the latest installer, the older session can't fine PCM plugins , although they are installed correctly and shown in my plugin window in a different name.
please , what is wrong with Lexicon in recent years?

Comments

  • HARMAN_EEldeHARMAN_EElde Posts: 1,123

    @TaoMeng said:
    1, the plugin presets are ramdom
    2,when i active or inactive PCM plugins in pro tools, it takes tooo long time
    3,when i installed the latest installer, the older session can't fine PCM plugins , although they are installed correctly and shown in my plugin window in a different name.
    please , what is wrong with Lexicon in recent years?

    If you're using Mac M1 and a Big Sur OS then that is the reason for the Preset Scramble. Other than that, that issue has been resolved in the latest version.

    We have identified the CPU spike issue already

    You can remove and re-instantiate the new plugins in old sessions and it should work, but you may lose automation drawing.

    There will be ongoing fixes so keep an eye on the forum here as well as the lexiconpro.com website

  • TaoMengTaoMeng Posts: 3

    Thanks For Reply
    my system is
    Mac OS Mojave 10.14.6
    pro tools untimate 2021.3
    PCM Native is 1.3.8, can't update to the latest because all my oldsession can't recognize the plugins then

  • TaoMengTaoMeng Posts: 3

    i installed to 1.3.9, then cpu spike continue to send 6101 error!!!!!!!
    i can't continue my work now!!!!!!!!

Sign In or Register to comment.