Home Soundcraft Mixing Consoles

Notepad 12fx multiple tracks: one input is recorded on several separate inputs/tracks.

New to the forum, hoping I can get some answers. Just got the Notepad 12fx, and it seems to be working, but when I try to record 3 separate mics in Reaper, one input is recorded through all 3 mics at once. Everything look set up correctly in Reaper as far as the routing matrix goes, I really can't figure it out. It just isn't isolating each mic individually (hope this makes sense). Anyone else have this problem? Suggestions? I am using Windows 10.

Comments

  • Can't get it to work properly in Sonar/Cakewalk either. Inputs 1 & 2 work properly on separate channels. However, inputs 3 & 4 are being routed to 1 & 2 for some reason. Can't get them on separate physical inputs within the DAW or windows audio settings. Device settings show 2 stereo inputs, but will not receive an audio signal on the 2nd stereo input. Using Windows 10, latest driver, latest firmware. Also tried disabling driver signing and then fully removed/re-installed all software and drivers. Also tried different USB cable. Next step is to try another computer and maybe another DAW, but the issue appears to be hardware or driver related.

  • EnsEns Posts: 2

    Windows 10 latest driver
    Notepad 12fx
    DAW: Cubase 5
    It shows under Device:
    Analog1
    Analog2
    IN3
    IN4

    I've recorded 4 mic(drum) without any problem. No USB RTN 3/4
    selected each ones in my bus.

    You probably already tried it, reload drivers and make sure in the soundcraft software - Audio Routing
    you see Mic input 1+2 and other one Mic input 3+4.

    The problem I have is to detect the line 5/6 and 7/8 to use them. Can't seems to find them.

  • I'm having a similar problem to cweber13v. I recently recorded a music recital using all 4 channels via USB to my laptop running Reaper. I did this on two nights. The first night everything went fine. On ch.1 I had an omni close mic to a singer, on ch.2 a cardioid dynamic for some speeches, and ch.3 &4 for a stereo pair further away from the stage. The 2nd night, which was virtually a duplicate of the first night, Ch. 2 (the dynamic) got duplicated on Ch.3 & 4. I was pretty ticked off because this was classical music I was recording and the stereo pair provided the sense of ambience and also a smoother, mellower tone compared to the closer omni.

    I didn't change anything. It seems to be working fine now. I had just upgraded the drivers on windows 10. Previously Soundcraft didn't have signed drivers for Windows 10, so I hadn't been using it on this computer.

    From my perspective it seems like a bug of some kind, since I can't think of "user error" :#

  • Identical issues here as well. I'm using Cakewalk/Sonar. I was finally able to get mics 3&4 isolated, but still no luck with 5/6 or 7/8. Trying those inputs results in very erratic behavior. Channels will drop out or get summed together, depending on how input monitoring is activated. To get mics 3/4 working I had to drop to 16 bit depth rate. Also seems to help if input monitoring is activated simultaneously, using the speaker icon in the control bar instead of per track. If channels still aren't coming in, resetting the audio from the control bar sometimes does the trick too.
  • RajMudRajMud Posts: 4

    Same issue here, the device resets 3-4 to usb return summing 1-2 along with 3-4.
    As i record on my ipad in AUM,Its pain in the ass to connect IT TO PC set 3-4 to discreet channel, reconnect the mixer without disconnecting the power to ipad to record 4 discreet tracks.

    I hope someone from soundcraft is reading the post as its an easy thing to fix via firmware.

  • danwichdanwich Posts: 1

    Open the soundcraft control panel, click on the ducker tab, make sure its switched off.

  • RajMudRajMud Posts: 4

    It is switched off, the issue is that it just resets channel 3-4 once powered off. Its not saving the setting permanently, and i have to set 3-4 to discreet tracks every time i have to record 4 discreet tracks on the pc, re connect it to my ipad without powering off the device as the ipad does not have a control panel.

  • RajMudRajMud Posts: 4

    Any firmware update coming to fix this.

Sign In or Register to comment.