Home Soundcraft Mixing Consoles

Ui24R No input signal on any channel

I am setting up my Ui24R for the first time today. I've got everything connected fine and completed an initial sound check. During my testing etc I inserted a USB stick to test the recording functionality. It worked great, but then I thought I'd like to try the multitrack recording. This didn't record any sound and I've since noticed that nothing is registering on any input meter. I've checked the Gate etc. I've done a full reset, and ensured that everything, including the multitrack settings, were all as they were when I had the sound working earlier but nothing. I've tried sending a new config from the Connected PA, nothing. Any ideas? I suspect there is a setting somewhere I've accidentally changed but I have no idea!

Comments

  • jonljonl Posts: 2

    Hah, after fighting this for over an hour, I thought I'd wait until I posted this before I found the solution lol! I'd somehow enabled patching on all channels and simply needed to click the Reset button there. Doh!

  • Can we connect an HDD in the USB port for multitrack recording? Experienced users help is much appreciated. TIA

Sign In or Register to comment.