Home Soundcraft User Forum Soundcraft General Discussion

Issue with the Notepad-5, any help please?

Hi Folks!

I hope this topic is in the right section!

I bought a year ago soundcraft's notepad 5. The idea was to be able to plug in several instruments (bass, synth bass, keys) onto my mackie to save space at my place. Worked just fine, no problem.

Recently my former sound interface (an old m-audio fast track) died, and i thougt i'd use the notepad instead. That way i can record easily ideas without having to move anything around. I plugged the notepad to my laptop with an usb cable, downloaded the driver, and it works! Well... kinda.

My issue is the following: the sound works just fine, but whenever i launch music (be it from youtube, vlc, a click track, whatever...) there's a kind of "fade in" of a couple seconds. It's really annoying when you're trying to transcribe something, among other things. Even worse, if i try to use a click track, with an app, inside a daw, or even google's one, the same thing happens: i hear one out of five hits roughly.It's very uneven, sometimes 5 hits in a row then nothing for several seconds. And it goes left, right or both ears in my heaphones. I have no idea why but it makes any recording very complicated.

I tried pretty much everything on the notepad, didn't change a thing. I also tried to tweak the parameters within the soundcraft interface on my laptop, no result. I'm sure the usb cable is good because it's brand new, and my headphones are also new and work great.

So, what did i miss?

Thanks a lot for your insights!


Sign In or Register to comment.