Home Soundcraft Mixing Consoles

Si Impact - Problem unlinking previously linked input pair

When I patch two adjacent (MIC25 +MIC26) XLR inputs as a linked then subsequently want to change them to separate MONO inputs, I find that I still cannot set the input type for the second channel (MIC26). Is there a preferred method of unlinking the two channels before I re-patch them?

Comments

  • Not sure if i follow your question... So when you unlink on the odd channel what is happening on the even channel? I'll try and replicate on one of my console's or on off line editor to see if i can figure out what you're seeing.

  • I think i may understand your question after looking at it on the offline editor. On channel 26 the input type is set for Mono and grayed out because it can only be Mono UNLESS it is linked from the previous odd numbered channel (25). You can only link an odd channel to the next even channel. You can't link even to the next odd channel.

    Not sure if this is what you were asking or not...

  • saylingsayling Posts: 3

    I had previously set MIC25 input type as LINKED and as expected MIC26 was its pair. I then decided to have these two as separate MONO channels, so I set the MIC25 input type to MONO, but when I tried (having set up a separate fader for MIC26) to set the input type for MIC26 as MONO but found the input type setting on the menu was greyed out. I didn't do a CLR on either input before reconfiguring and maybe that's what I need to do.

  • saylingsayling Posts: 3

    I think I get it now. It didn't behave any differently when I cleared the selected input channel. I think the channel input type (mono/linked/stereo) is greyed out on all even channels as that setting is determined by the input type of the odd numbered channel below it.

  • Exactly. The pairing is only odd to even so that's why the option is grayed out.

    @sayling said:
    I think I get it now. It didn't behave any differently when I cleared the selected input channel. I think the channel input type (mono/linked/stereo) is greyed out on all even channels as that setting is determined by the input type of the odd numbered channel below it.

Sign In or Register to comment.