Home Soundcraft Mixing Consoles

Si Expression 1 w/Multidigital option card not working

Mixer is functioning properly, but unable to patch out & record.
My DAW (Macbook/Logic) is seeing the mixer, but the Direct Out patch shows "Range absent (I/O) not present". I have two of these cards and both are giving me the same problem. Have tried the Firewire and USB ports. Have I forgotten to do something?

Comments

  • DJClemDJClem Posts: 6
    edited April 28

  • DJClemDJClem Posts: 6
    edited April 28

  • DJClemDJClem Posts: 6

    Any ideas here? I have tried the following troubleshooting, with no results:
    -pulled out & reinstalled the card while unit is powered down (again, I have two of the Multidigital cards)
    -verified my DAW was running at 48k sample rate to match the Expression
    -hit RESET CONFIG from the SHOW menu before reinstalling card
    -reset all input & output patching to default

  • HARMAN_TderHARMAN_Tder Posts: 171

    No reports of this issue.. You need to hit reset config from Show Menu AFTER the card is installed. I'll think about it and see if i can come up with any other ideas. Also confirm you are on latest firmware.

    Also i can't tell from the screen shots but do you do you show all 32 outputs from the card if you scroll?

  • DJClemDJClem Posts: 6

    All 32 outputs from the card are there, but "Range absent (I/O) not present" is there for all of them, and the audio will not patch. And this only happens when I load an older show, from before I started having this issue. When I reset the patching (RESET ALL), the card doesn't even show up as an option (the only output patching options given are AES and the analog outputs.)

    I've tried RESET CONFIG both before and after the card is installed. Firmware is current. Thanks in advance

  • DJClemDJClem Posts: 6

    Also did a complete SD card reset, per Harman's email support. Still didn't help.

Sign In or Register to comment.