Home Soundcraft User Forum Soundcraft Mixing Consoles

Digitech sound not recording

I play acoustic plugged into channel 1 with Digitech switched on for electric guitar sound which works fine until i try to record on either DAW or stick and all I hear is the original acoustic sound, what am I doing wrong?

Best Answer

  • Options
    HARMAN_TderHARMAN_Tder Posts: 184
    Answer ✓

    The pickoff point for the record feed is pre-processing so it will not record the Digitech Effect. You could create a dedicated Post Fader Aux send (i.e. that Aux is only fed from the channel with with the Digitech inserted) and record it that way.


Sign In or Register to comment.