Home Soundcraft User Forum Soundcraft Mixing Consoles

Ui24r USB I/F is not recognized

Hello,

i'm using a Soundcraft Ui24r since 3 years for live mixing without any problems. Now i'm trying to use it as an audio interface for recording purpose to a DAW (Studio One). Unfortunately, the USB device is not recognized by connection USB I/F to an USB 3.0 port to my laptop. I also connected USB I/F to an older pc using USB 2.0 but it is also not working.
I installed on both machines the "Multi-channelUSBAudio_DriverSetup_v3.20.0" in admin mode. The installation itself was successful. But when i open the Soundcraft USB Audio Control Panel, it tells me that no USB device is connected.

Does anyone have the same issues or solved it?

Thanks in advance!
Gerald

Answers

  • Hello, I hope you managed to solve the problem.
    I am having the same issue, The USB I/F is not working anymore, not in Mac not in Windows. The others USB are working and the Mixer work without any other issue.
    In Mac I used before without problems and I didn't need a driver. (Not able to connect anymore)
    In Windows I installed the last Driver but not Working as well.
    Did you manage to fix it or realize what is going wrong ?
    I made a Factory reset but it didn't solve the issue.
    I contacted Supor Centre but not answering yet.
    Best regards.

  • gega2002gega2002 Posts: 2

    Hi,
    unfortunately the issue is not solved yet. I opened a ticket at the support which was answered imidiately. But after many mails received and answered, the root cause of the issue is still not found. Probably i could be an incompatibility between UB 2.0 and USB 3.0. Or an issue with USB driver. Or the USB I/F port on the UI is somehow buggy.
    I tried several suggestions from the support but nothing brought us closer to the root of the problem.
    And i'm wondering why i do not find any more issues like this in the www. It seems the we both are the only ones having the problem. Does no one else using Ui24r as an recording interface?

  • siimsoundsiimsound Posts: 2

    Hi there Any news on this , I have the same problem

    BR Palle

  • siimsoundsiimsound Posts: 2
    Ok i Got the usb connection back😊
    I did a firmware upgrade to the newest version
    BR Palle
  • > @siimsound said:
    > Ok i Got the usb connection back😊
    > I did a firmware upgrade to the newest version
    > BR Palle

    Unfortunately I made a factory reset, update from factory to all the updates till the last one and nothing solved the issue.
    In the support centre there is an alert Do not use a more than 8Gb usb memory. But I am using a 32Gb USB memory and the update was successful. I don't think it could be a problem to update successful. Could be?
    I can see in the About the update and it always say update successful.
    The ui24r is not detected on windows or Mac.

    All the others USB are working and all the other things are working as well but the USB I/F

    It look like we are the only 3 persons in the work having this issue as there is not any info or post about it.
  • > @gega2002 said:
    > Hi,
    > unfortunately the issue is not solved yet. I opened a ticket at the support which was answered imidiately. But after many mails received and answered, the root cause of the issue is still not found. Probably i could be an incompatibility between UB 2.0 and USB 3.0. Or an issue with USB driver. Or the USB I/F port on the UI is somehow buggy.
    > I tried several suggestions from the support but nothing brought us closer to the root of the problem.
    > And i'm wondering why i do not find any more issues like this in the www. It seems the we both are the only ones having the problem. Does no one else using Ui24r as an recording interface?

    Hey, thanks for answering me. I didn't realise you answered. Sorry about it.
  • SanjeevPunjSanjeevPunj Posts: 4

    I have the same issue. I changed two cables (USB-IF to USB) and plugged the cable into USB 3.0 port of my Workstation. I get the message that Device not connected, Soundcraft USB ASIO AUDIO driver failed to load.

  • markvinimarkvini Posts: 1

    Ola estou com o mesmo problema, alguem conseguiu a solução?

  • SanjeevPunjSanjeevPunj Posts: 4

    Not yet. I have been writing to Harman Technical support. Hoping to hear back from them.

  • Hubie1Hubie1 Posts: 1

    None of my usb ports recognize when a stick is inserted. So... no way to do a reset. Please help!!!!!

  • fidobamfidobam Posts: 1

    Did anyone solve this issue?
    I used to have no problem at all, it always worked fine. Now it won't recognize when i plug in the USB...
    Soundcraft USB Audio Control Panel says that no USB device is connected.

Sign In or Register to comment.