Home Soundcraft User Forum Soundcraft Mixing Consoles
Options

ACCESS-> Master Password Protection (Global) Reset & AUX Lockout!

Soundcraft Form
03.08.22
Name HendersonHeart

Code: IDKnow_1

Hi Forum.

Does anyone know how to re-set the Access-> Master Password Protection (Global) Password.

I reset the SCUI24R by following the re-boot process
with the masterpass.txt and fullreset.txt by following the instructions meticulously – ad-nausium!

I know the default password:
1.) Soundcraft UI -scuiwlan
2.) the mixer.io admin – admin
3.) Even the the browser address: http://www.gstatic.com/mixer.html

I HAVE HAD SUCCESSresetting all of these..Yeayyy…BUTTTTTTT

The Master Password Protection (Global) Password
Does not work with any of these or any new passwords I have changed in the NETWORK -> Config Settings.

Also I am LOCKED OUT of the AUX settings on top of it all.

Totally Frustrated after dozens of multiple attempts to contact Soundcraft Troubleshooting Tecs.

HensersonHeart
Ground Flooe Music Studio
Henderson, NV

Comments

  • Options
    I have a ui16. Same issue. I hold in the reset button with a USB stick inserted with the master lock reset txt file on the root of the stick. It will not reset. I try to reset the mixer back to factory defaults, hold down the button with the reset button with a reset file on the stick. That also will not work. I’m locked out. Help plz!
  • Options
    I downloaded the masterpass file onto a blank usb stick (no more than 8gb) then did the reset process and it worked!!
  • Options
    brainloosebrainloose Posts: 1

    @bradsiv said:
    I downloaded the masterpass file onto a blank usb stick (no more than 8gb) then did the reset process and it worked!!

    Can you please add the link to the 'masterpass' file ?

  • Options
    TAICHEETAICHEE Posts: 180

    Resetting masterpass file (zipped) link is below.

    https://help.harmanpro.com/master-password-reset-for-ui-mixers

    I think you can make it in yourself, though.

    Take care...
    That "master password" is not the global pass. Network pass ( scuiwlan type ) is not too.

    You need to fullreset to erase the global password.
    You need to normal rest to erase the network password.

  • Options
    The link you post it not work
  • Options
    TAICHEETAICHEE Posts: 180
    > @Jimmynguyen856 said:
    > The link you post it not work

    This link
    https://help.harmanpro.com/master-password-reset-for-ui-mixers
    is working.
    I clicked right now.
  • Options
    Ok I will try again thanks
  • Options
    TAICHEETAICHEE Posts: 180
    But, I am wondering. What mixer are you going to reset?
    And what part of the mixer ?

    I see that you posted similar comments in different mixer thread as Ui16 and Ui24r.
  • Options
    Yes the link open but only direction steps how to reset but not have the file for master password reset
  • Options
    Can’t reset global password please help
  • Options
    TAICHEETAICHEE Posts: 180

    Why don't you answer to my last question?
    What mixer do you have?
    Ui24R and Ui16 are definitely different device.
    You posted into both threads so I can't understand which you have.

    Anyway, you meant that global password means admin password, right?
    It's definitely different thing form the master password.

    The master password mean that who knows it can access to everything but who doesn't know it only can access to some of features which the who knows it decided for example AUX mix only. It's in the ACCESS tab in the settings section.

    Admin password means that who knows it can change the detailed settings like as IP address something.

    Ui16 needs FULL-RESET to reset the master password and admin password.
    Only Ui24R has the method to reset master password by using that masterpass.txt file.
    Ui24R also needs FULL-RESET to reset the admin password.

    Do you understand?

  • Options
    My was Ui16 I try full reset but it doesn’t work can’t go to access tab to unlock all function they keep ask global password please help thanks
  • Options
    TAICHEETAICHEE Posts: 180
    Off course. After full resetting, the unit asks you the default password.
    It’s admin.
    What’s wrong?
  • Options
    I try that password but nothing don’t let me login
  • Options
    When go to Access tab on that page it ask master password protection (global ) I try put default password ( admin ) it said wrong password don’t let login
  • Options
    TAICHEETAICHEE Posts: 180
    That means your ui16 had not been reset yet.

    Do the full reset according to this page.

    https://help.harmanpro.com/full-reset-for-ui-mixers
  • Options
    Hi bro I’m waiting your help please let me know how to fix that problem thanks
  • Options
    On that link you tell to me when I go to that link it don’t have any file to download for reset
  • Options
    How to get file to reset
  • Options
    TAICHEETAICHEE Posts: 180
    Read this twice.
    Download link is there too.

    https://help.harmanpro.com/full-reset-for-ui-mixers
  • Options
    TAICHEETAICHEE Posts: 180
    Or, this can help you too.

    https://help.harmanpro.com/network-configuration-password-reset-for-ui-mixers
Sign In or Register to comment.