Home Soundcraft User Forum Soundcraft Mixing Consoles

Ui12 how do I use the mixer???


I have tried to follow the instructions exactly but I can't use the mixer.

I've connected to the Hotspot fine and I can access the settings screen but I can't launch the mixer by going to ui.mixer.io address. It just says connection refused.

In my WLAN settings it says Soundcraft Ui12 connected, and if click 'forget' it will ask for the password and then keep saying 'tap here to sign into network'.

Now when I click that, it gives me the screens selection, but across the top of screen it keeps saying Sign into Soundcraft Ui12 connectivity check.gstatic.com.

If I select a screen, it will load the mixer, but I can't really do anything. It keeps showing that Sign jnto Soundcraft Ui12 at the top, and when ever I try to adjust a slider it will maybe move a bit but immediate just reload the mixer.

What am I doing wrong here, how do I proceed? I've tried resetting the device, the passwords and setting new ones and tried different devices to connect...always the same. I can only access the mixer via wlan settings and then it won't work.

Any help would be greatly appreciated...using Android and Chrome, phone and a new Lenovo tablet.


  • deeaadeeaa Posts: 3
    I just found out that if I use that address it mentions (connectivity...gstatic...) I can get the mixer open in the console. And it seems to mostly work. Except it really doesn't- some buttons work but can't scroll sideways and when I managed to somehow go into the fx sends faders the screen is full of artifacts and it sort of crashes there, can't do anything more.
  • deeaadeeaa Posts: 3
    Well, I don't know what did I do, but now if I access it via the connect...address, not the ui.mixer.io address, everything works fine. For now. We'll see what happens...
Sign In or Register to comment.