Home Soundcraft User Forum Soundcraft Mixing Consoles
Options

UI24R no blue light not connecting

The green lights come on as usual and then go off. The blue light never comes on. The WiFi on my computer says there is a Soundcraft Ui24 and I can connect to the WiFi but cannot connect to the interface with a browser. So, I tried an ethernet cable. I have link lights and I see that ethernet is connected in System Prefs network (green light). I tried to type in ip address in browser which I have done many times before but browser cannot connect to the ip address. So I go to terminal and ping 10.10.2.1 the ip address, and it pings fine. So here are my questions: Does anyone have any ideas on how to resolve this? What is the possible cause? Do you think it might be as simple as a connector coming loose? Do I need to do a factory reset and will that help?

Thank you for your time and cooperation.

Comments

  • Options

    I have exactly this issue, did you ever resolve it?

  • Options
    Fortunately mine was still in warranty. It was sent back to the factory for repair. I believe the WiFi board was replaced but I'm not sure.
  • Options
    TAICHEETAICHEE Posts: 166

    Actually the blue light doesn't mean the WiFi status.
    So I don't think that they replaced the WiFi board.
    That blue light means that the system booted status.
    I wish you get well next having good condition one.

  • Options
    You may be correct. I have never seen a schematic on this unit. However, it would not let me connect to the WiFi.
  • Options
    lestera26lestera26 Posts: 1

    I have 2 Ui24r and one is nearly 2 years old and the other is less than 6 months old and on both I have the same issue. The wifi just doesn't show and the Blue Wifi light doesn't come on. It's really frustrating. I also have a brand new Ui16. I hope that too doesn't conk off?

  • Options
    I have the same problem any one have a solution of this problem
    On the ui 24r blue light off an in the sceen ther is a cercle bleu still turning
  • Options

    Mine was sent back to the factory for repair and now it works flawlessly again.

  • Options
    TAICHEETAICHEE Posts: 166

    After I commented, I saw several reports about this issue in Facebook user group discussions.
    This issue may occur after the F1 chip is damaged.
    Some users' Ui24Rs have a fuse in his F1 location, while others have his 0Ω resistor in the same location. This is on the DC5V power line.
    Whether it's a fuse or a 0 ohm resistor, its resistance must be 0 ohms.
    Measure the F1 value with a multimeter, if there is any resistance it means the chip is defective.

Sign In or Register to comment.