Home Soundcraft User Forum Soundcraft General Discussion
Options

Ui24r web interface bugging out aka Help! My faders are running away!

Hello everyone. I'm using the Ui24r with a Lenovo tablet (android 11) through the web mixing interface. Today, it started bugging out. If you look at the right side, the faders for the EQ, de-esser and the main out are drifting across the screen. This mid-screen separation and drift appears in most tabs (aux masters, subgroups etc.) sometimes across the whole screen. I have actualized everything I could, from the OS through the web browser (chrome) to all apps, restarted everything multiple times but the bug persists..

Comments

  • Options
    TAICHEETAICHEE Posts: 177
    edited May 2023
    Probably it’s browser’s problem..
    You must turn off the Hardware acceleration.
    It’s in the setting section of your web browser.

    And also you can check the UserPerf tab in the settings of the ui24r.
    Adjust the frame rate or something.
  • Options

    In my version of the browser, hardware acceleration isn't available. I tried messing with GUI Perf tab. Out of all things, disabling Retina seems to resolve the issue but at the same time, the picture goes out of focus so much, my eyes start to hurt after a while so that's unfortunately not an option..

  • Options
    TAICHEETAICHEE Posts: 177
    All of iApps don’t have the option.
    And the Mac’s Safari too.

    Did you try the frame rate down?
    1/4 would resolve something.

    If the frame rate doesn’t resolve, that disable-retina is an answer.
    The graphic resolution will go down but the retina would spend too much data quantity.

    You should accept the HD resolution. ( It’s not the focus. )
  • Options
    TAICHEETAICHEE Posts: 177
    Oh, you used android instead of iDevice.

    Did you try this?

    Type it into the URL place.

    chrome://flags/

    You will see “Software rendering…. “
    then turn it off.
  • Options

    I've tried all of the suggested fixes and even though they didn't work, I found the "Accelerated 2D canvas" setting in the flags. Disabling it seems to have fixed the issue. Thank you!

  • Options
    TAICHEETAICHEE Posts: 177
    edited January 20

     

Sign In or Register to comment.