Home Soundcraft User Forum Soundcraft Mixing Consoles

USB out is low

USB output seems to be set and not able to be changed. I am trying record voice with a Heil PR 40 in a Soundcraft Signature 10 mixer, but the levels via USB into my MacbookPro are low. Any clues? I have tried every setting. If I increase the channel gain past 3 o-clock the noise seems to increase.

Comments

  • Same here with the Signature 12 MTK.

  • I am experiencing the same thing with my Soundcraft UI16. When I record to USB and play it back on the SAME system, it plays beautifully. When I move the USB to my desktop computer to burn a CD, the audio is so low that it is unusable. I have tried everything and feel like I must be missing a setting somewhere. Can anyone help with this?

  • HARMAN_RobHARMAN_Rob Product Management Posts: 204

    Hi everyone, sorry about that. Sounds like a consistent issue across multiple products. Have either of you tried to contact Harman Pro Support? https://pro.harman.com/service or (844) 776-4899

  • I e-mailed Harman two years ago with this text:
    I have a pressing need to be able to burn a couple of recorded pieces onto a CD, but cannot get any volume on the burn. I feel like there is a setting I am missing on the mixer, but I have adjusted everything I can think of to adjust and I just cannot get any volume out of the external playback – tons of headroom when I play it back internally…. Can you shed any light on this for me?

    Megan Hill from Harman replied with the following (I tried her suggestions, but they did not help):
    The volume of the recordings is completely dependent on the Master volume level. Try raising your Master output, obviously not to the point of clipping, but raise it past it’s default setting. You may have to fiddle with gain structure on your analog inputs to produce a hotter output from your Master. Also, if you’ve got any recording software available you should be able to import your recorded wav files and adjust volume that way as well.

Sign In or Register to comment.